PDA

View Full Version : Pocketbike doesn't start!



nickchin1308
10th January 2008, 23:24
I tried n tried but the bike doesnt start.....everything is fine, enough gas, choke on bla bla but it just doesnt start. I heard my fren said that the enigne might be flooded if it is how do i solve it..PLS help:yes:

Nick

BigAl
11th January 2008, 09:42
Ok if your sure that spark is ok and gas getting through, try removing air filter.
I had same prob not long ago & air was not getting through to carb.

Is compression good?

nickchin1308
11th January 2008, 09:48
wo wo that is pretty complicated my fren :sweatdrop so the spark is fine i scrubbed it and the gas is getting through i think (how do u find that out???) and how do u remove the air filter?? I also heard that i need to clean my carb maybe can anybody tell me how to do that

Nagash
11th January 2008, 11:34
Well at that point you may want to find someone within your area who's abit more savey with these things. Either a proper mechanic (which is gonna sting your wallet as they do) or otherwise i've seen quite a few riders around the North Shore area that may be willing to come and help you.. maybe.

dirtybomb
11th January 2008, 15:31
Hi, I'l have a look for ya and I'm in the Mt Wellington area.

give me a call on 0212836018.


Cheers,
Geoff.

nickchin1308
11th January 2008, 17:57
Oh ok I m not to sure maybe i will take it back to the guy i bought it for he wont charge me much maybe even free :niceone:...apparently he races at Mt Wellington too..do u guys know him his name is Dean.

dirtybomb
11th January 2008, 18:01
I was going to do it for free. But suit yourself :)

nickchin1308
11th January 2008, 18:31
LOL :laugh: I just didnt want to bother u...

nickchin1308
12th January 2008, 10:00
Well I finally got my bike started :sweatdrop for about 10 seconds then when i was reving it i heard a boogh sound:shit:(it sounded like u know those V8 cars when they change gears) then it just died and I had to wait again about 5 minutes then I COULD ONLY GET IT STARTED and did the same thing...PLS HELP..

BigAl
12th January 2008, 15:42
Ok, could be starving for gas either by blocked carb jet or starving for air.

1. Try removing airfilter, should be pod filter, loosen hose clamp and pull off, the try running. Filter could be blocked. Otherwise.
2. Loosen carb, one bolt just in front of carb, loosen and carb should twist enough to rotate so you can remove the carb bowl. 2 screws and carb bowl comes off. You'll see float and main jet, brass round object with hole in centre.
Blow compressed air through that to clear any blockage. This is a real common problem in pocket bikes as chinese gas filters aren't crash hot.

Let us know how this goes.