Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: Trouble logging in?

  1. #16
    Join Date
    13th February 2006 - 13:12
    Bike
    raptor 1000
    Location
    Dunedin
    Posts
    2,850
    Quote Originally Posted by scumdog View Post
    No trouble logging on.

    Juat a problem with having to log on every 5 - 10 minutes...
    keeps you off the streets though

  2. #17
    Join Date
    12th July 2003 - 01:10
    Bike
    Harley, Marina & a V8 or two..
    Location
    The Riviera of the South
    Posts
    13,976
    Quote Originally Posted by JimO View Post
    keeps you off the streets though

    Good thing no hookers on KB then.....
    Winding up drongos, foil hat wearers and over sensitive KBers for over 13,000 posts...........
    " Life is not a rehearsal, it's as happy or miserable as you want to make it"

  3. #18
    Join Date
    13th June 2010 - 17:47
    Bike
    Exercycle
    Location
    Out in the cold
    Posts
    4,956
    When I logon since yesterday, I get "invalid redirect IRL".....

    I simply log on again and all works as it should.

    Anyone know why ? I've changed nothing at my end.

  4. #19
    Join Date
    15th February 2005 - 15:34
    Bike
    Katanasaurus Rex
    Location
    The Gates of Delirium
    Posts
    8,771
    It's a conspiracy.
    Quote Originally Posted by husaberk View Post
    Oh I must really irk you to be repeatedly proven to be a total utter moron in public.

  5. #20
    Join Date
    7th September 2009 - 09:47
    Bike
    Yo momma
    Location
    Podunk USA
    Posts
    4,422
    Quote Originally Posted by Katman View Post
    It's a conspiracy.
    Trump's fault!!!

  6. #21
    Join Date
    13th June 2010 - 17:47
    Bike
    Exercycle
    Location
    Out in the cold
    Posts
    4,956
    Quote Originally Posted by jasonu View Post
    Trump's fault!!!
    I'm certainly thinking of blaming his support team of Russian hackers....

    Interestingly, while i'm still getting the Vbulletin message "invalid redirect IRL" from the main forum, if I log in from a sub forum, it goes straight through.

    Odd, but I assume there's a logical non conspiracy explanation. Meanwhile, logging in remains a two step process.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •