Results 1 to 4 of 4

Thread: Suzuki S40 exhaust issues

  1. #1
    Join Date
    6th May 2020 - 21:36
    Bike
    2017 Suzuki Boulevard S40
    Location
    Auckland
    Posts
    2

    Suzuki S40 exhaust issues

    Hi all

    I have a 2017 Suzuki S40 Boulevard, and it has recently developed an exhaust 'whistle/squeaking' when starting up, and has progressively gotten louder as I have ridden it. I'm thinking it could just be the stock muffler, as it is coming from there, or perhaps something internal? It comes and goes as it is being ridden but is permanent stationary. Appreciate any and all advice/help! I have attached a link to a clip of the sound to illustrate the problem. Cheers all.

    https://www.youtube.com/watch?v=EN8UEubB6mM
    Last edited by Ben Smith 01; 7th May 2020 at 19:46.

  2. #2
    Join Date
    9th May 2008 - 21:23
    Bike
    2013 Busa 2013 FJR1300
    Location
    Northern Waikato
    Posts
    2,434
    Your google drive link doesn't work.

    Start by checking the exhaust header bolts to cylinder head. Is one loose or broken?
    If the words I say offend you, imagine the ones I keep to myself...

  3. #3
    Join Date
    28th January 2015 - 16:17
    Bike
    2000 Ducati ST2
    Location
    Lower Hutt
    Posts
    1,238
    On a similar note, it's also worth checking the header to muffler collars. I've had a look at a parts diagram (see here: https://www.suzukipartshouse.com/oem...b3db2d/muffler ) and without having got my hands dirty working on one of these, the collar looks like press-formed sheet metal. If so it'll be vulnerable to plastic deformation with muffler heat and lots of time. It's also possible that the muffler connector has squashed a bit over time.

    The fix is probably as simple as tightening the bolt. I'd recommend using CRC-5.56, WD-40 or PB Blaster, letting it soak into threads for not less than 2 hours, then giving it a go. If there's a spring washer present, you might want to replace it; if there isn't one then it might be worth fitting one.

    Good luck and let us know how it goes?

  4. #4
    Join Date
    6th May 2020 - 21:36
    Bike
    2017 Suzuki Boulevard S40
    Location
    Auckland
    Posts
    2
    Thanks for your reply, I have checked all screws and they are all fine. I even took the whole thing off to see if something was lodged or stuck inside.. I will have a look at the header clamp, but fairly sure it is OK. its made of a pretty sturdy steel. Sorry about the link, her is another one to YouTube detailing the sound. Cheers chaps!
    https://www.youtube.com/watch?v=EN8UEubB6mM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •