Results 1 to 3 of 3

Thread: Triplezee

  1. #1
    Join Date
    10th June 2008 - 15:44
    Bike
    ES XTZ
    Location
    CH-CH
    Posts
    1,251

    Triplezee

    Hi all , has anyone with a Gen 2 Tenere had their ECU flashed with John ?

    What were you trying to achieve and were you happy with the results ?

    My Tenere came with an Arrow header, stock pipe and K&N airfilter , im picking up a used Akro next week but prolly wont fit till the ECU is flashed in Jan to suit set up.
    Other reasons for a flash is to smooth out the on/off throttle response and excessive engine braking, im not chasing HP.

  2. #2
    Join Date
    25th March 2004 - 17:22
    Bike
    RZ496/Street Triple R/GasGas/ etc etc
    Location
    Wellington. . ok the hutt
    Posts
    18,501
    I have a couple of mates with T7. Neither have had flash with John.

    I'm trying to achieve an erection looking at Helen Clarke. Just for resilience training. I figure if I can concur that I'll be like a sex god.
    I've been told. Dreaming`s free.
    Think I'll go, back to sleep.
    Everybody listen, voices in my head
    Everybody listen, do yours say, what mine says?

  3. #3
    Join Date
    10th June 2008 - 15:44
    Bike
    ES XTZ
    Location
    CH-CH
    Posts
    1,251
    Quote Originally Posted by mulletman View Post
    Hi all , has anyone with a Gen 2 Tenere had their ECU flashed with John ?

    What were you trying to achieve and were you happy with the results ?

    My Tenere came with an Arrow header, stock pipe and K&N airfilter , im picking up a used Akro next week but prolly wont fit till the ECU is flashed in Jan to suit set up.
    Other reasons for a flash is to smooth out the on/off throttle response and excessive engine braking, im not chasing HP.
    After NZ Post had lost my ECU for 3 weeks John finally got to do the flash using Woolich Racing software i received it yesterday and fitted it up after work. Woolich link to 2014/19 Super Tenere which i had done https://www.woolichracing.com/produc...finitions.aspx

    O2 sensors are unplugged and disabled in ecu so no check light, took bike for a 180km ride last night

    In both modes ( S or T ) the severe engine braking is gone so the on off throttle snatch which made riding around hills, slow traffic or two up riding is sorted.

    'S' mode is ALOT more responsive than it was originally with traction off in S mode

    'T' mode was utter crap before , twist the throttle and wait then mediocre response, was dodgy as hell if in this mode from take off , like when at a roundabout or passing trucks on the open road. 'T 'is now like the original 'S' mode not quite as strong but is very usable now.

    Both modes do not have any acceleration lagging now and will easily pull from low revs in pretty much any high gear cleanly and crisp.

    $490 including $30 courier - Very happy with the result

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •